OutlookUservoice_icon_outlook Outlook Feedback by UserVoice

The new Outlook.com

Rules are not working

my email rule is not work

1,003 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

CeiWcJ@outlook.com shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

Thank you, everyone, for reporting this issue to us. We understand the frustration around this issue that has been ongoing for some time, and are working to track down issues.

In order to help us pinpoint issues, please be as descriptive as possible in highlighting what your specific issue is when posting a comment.

In the meanwhile, here are some instructions and help to attempt to mitigate issues with your Mailbox:

- In order to create rules: 1) Right-click on a specific email and select “Create rule”. 2) Select the overflow menu in the top menu bar and click “Create rule”. 3) Click “Settings” → “Mail” → “Rules” → “Add new rules”

- Rules run in order from top to bottom on your rules list in the rules settings page. If you have a rule created with the option “Stop processing more rules” (enabled by default), once that rule condition is met, no further rules will be applied in your list. In order to change the priority of rules running, click the up or down arrows on any rule on the rules settings page.

- In order to create rules looking for recurring keywords, under the “Add a condition” step, select one or more conditions under the “Keywords” header.

- To verify your rule is active and running, please ensure the toggle is set to the blue “On” position on the rules settings page.

- To block unwanted spam by a specific sender address, either 1) right-click on an email and click “Block” or 2) Select “Junk” → “Block”

- To block unwanted spam by an entire domain, select “Settings” → “Mail” → “Junk email”, and under the “Blocked senders and domains” section, select “Add”. Ensure the domain you wish to block only includes the address following the @ character in an email address. For example: “fourthcoffee.com”

For more help with spam, please visit: https://support.office.com/en-us/article/help-keep-spam-and-junk-email-out-of-your-inbox-in-outlook-com-a3ece97b-82f8-4a5e-9ac3-e92fa6427ae4

242 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Oldnathan commented  ·   ·  Flag as inappropriate

    My synchronising inbox rule will work but only if I click on the inboxes I want to copy/move emails from. So not really a working rule at all and not much of an advert for 365.

  • deano_51 commented  ·   ·  Flag as inappropriate

    Rules have not worked properly for years now. Most mails still stay in the Inbox. The rules also appear to get mixed up with Junk mail so instead of moving to the correct folder they end up in the Junk folder.

  • lech commented  ·   ·  Flag as inappropriate

    Subject-based RULES DOES NOT WORK. Guys please fix this cause it's annoying as ****.

  • keno0226@hotmail.com commented  ·   ·  Flag as inappropriate

    Inbox rules is not working. Several rules that I have set up to move select e-mails to designated folders are not catching the e-mails. In fact, some of them are ending up in the Spam folder.

  • Nick Wakeham commented  ·   ·  Flag as inappropriate

    This is ridiculous! We are telling Microsoft that rules don't work in Outlook and they keep coming back telling us how to create rules! We KNOW how to create the rules - tell us WHY THEY DON'T WORK!

  • E.J. Plaisier commented  ·   ·  Flag as inappropriate

    I have been trying for months to regulate my e-mail, and to make the rules work, but somehow some rules will just not work. What can I do? Can someone please help me?

  • Alex commented  ·   ·  Flag as inappropriate

    You used to have much more elaborate rules in the old version, now you have reverted to a set of primitive ones and even they do not work for so many people - and you call this improvement??? Shame on you!

  • Anonymous commented  ·   ·  Flag as inappropriate

    Edit blocked senders does not work. If I delete the sender name (leaving only the domain), save, and reload, the change is not made. If I save the list once, and continue editing the list afterwards, the 'Save' button is never enabled again. I have to reload Outlook Live and go back to settings each time to enable Saving, but no changes are saved.

  • T. B. commented  ·   ·  Flag as inappropriate

    Rules - THEY DO NOT WORK. (Period) I've created rules for the same email addresses over a dozen times stating to go into my inbox. They still arrive in Junk Mail.

  • dawnknic@outlook.com commented  ·   ·  Flag as inappropriate

    Please stop telling us how to create a rule. That's not the answer we need. The rules do not work! Why does it default to stop processing rules? Why create a rule if you don't want it to work more than once

  • Fed up with Outlook rules that never work commented  ·   ·  Flag as inappropriate

    Inbox rules in outlook are ****. They don't work and they don't let you choose "stop processing rules" even if you go back a hundred times on the same rule and uncheck it - it always defaults to "stop processing rules" which means all all sorts of email ****, spam and phishing gets through. I receive thousands of spam emails in outlook and almost nothing in Gmail. Fix the rules!

← Previous 1 3 4 5 12 13

The new Outlook.com: Search

Feedback and Knowledge Base