OutlookUservoice_icon_outlook Outlook Feedback by UserVoice

The new Outlook.com

When scrolling through mail it is auto jumping back to top of the page

When scrolling down through emails it keeps randomly returning to the top of the list. When scrolling through older emails and having to wait for them to load into the list it is frustrating to have to go back down and wait each time for them to load.

824 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Andy shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

We’ve identified one of the issues with Firefox which will be fixed when Firefox updates to version 57.

One of our users has also posted a solution for Firefox that seems to work that you can try in the interim:
1) Type “about:config” in the address bar.
2) Click the “I accept the risk” button.
3) Type “accessibility.blockautorefresh” in the search box (though, you might not have to do this – for me it is the third item from the very top in config).
4) Double-click on the first item that appears to modify the value to “true”.
5) Restart Firefox.

We are also working on improving reliability and performance while scrolling that will help alleviate this issue on other browsers like Chrome, Edge, and IE. Those changes should be available soon and we will update this thread once those have been released.

Thank you for your patience and understanding.

330 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Jenny Moreau commented  ·   ·  Flag as inappropriate

    I am having this same problem with Gmail using Chrome. How do I get the scroll bar to not bounce? It bounce even when I move my mouse from the email list, on the right, to the Labels/Folders list, on the left. I have to close Gmail and reopen. I think it may have something to do with the new pop-up "Conversation moved to trash." That pop-up, by the way, is super annoying & adds no value.

  • Twainhart Hill commented  ·   ·  Flag as inappropriate

    The scrolling issue is not one of patience. Just typing this message now, the page has been scrolling all over. Please get this problem solved.

  • Ed commented  ·   ·  Flag as inappropriate

    As an addendum to my comment below, the accessibility.blockautorefresh key controls a Firefox Quantum "design feature" that prevents addons and websites from stopping automatic page refresh of webpages in Firefox. It was one of those many changes Mozilla (with release of Quantum) has made in the last couple of years ignoring input from the user community because "they know better" than the users. This "auto refresh" issue appears to be majorly exacerbating the scrolling/refresh issue in Outlook.com's current interface as opposed to other browsers. I suspect that the "accessibility.blockautorefresh" option is being ignored at times by Firefox which means this fix is not a total fix for the issue.

    Since I've done this, I can now move through my inbox without any resets back to the top of the screen where they used to be constant. I still get my new mail regularly, so no problems there.

    As said, the change won't completely resolve the issue - In my deleted emails folder (where there are now approximately 3000 at present), I can scroll back through approximately 7-8 days before a combination of Firefox (or in my case Waterfox) and the Outlook server begins forcing browser refreshes that make accessing back any further pretty much impossible.

    Incidentally, while I don't particularly like Chrome (though admittedly its Vivaldi fork is really starting to grow on me), it doesn't seem to have this issue anywhere near as often as Firefox. There is also a Chrome extension which can be loaded to block auto refresh if it is needed which I've tested and does not interfere with Outlook.com access.

  • Ed commented  ·   ·  Flag as inappropriate

    Outlook.com was doing this to me, too. Out of curiosity, has anybody tried the following as a solution in Firefox-based browsers?

    1) Type "about:config" in the address bar.
    2) Click the "I accept the risk" button.
    3) Type "accessibility.blockautorefresh" in the search box (though, you might not have to do this - for me it is the third item from the very top in config).
    4) Double-click on the first item that appears to modify the value to "true".
    5) Restart Firefox.

    Since I did this (which was, incidentally for a slightly different issue regarding addins not being able to negate automatic page refresh in Firefox), I am no longer having this issue with Outlook.

    Work for anybody else? I mostly use Outlook.com in Waterfox, but it ought to work in Firefox itself (due to Waterfox being a fork of Firefox).

  • Scott commented  ·   ·  Flag as inappropriate

    This is happening to me in the outlook program itself !!

    When I am in my INBOX I cannot scroll more than 1 day. When I am in any other folder, I can scroll no problem. Sent, Inbox sub folders, etc ....

  • Anonymous commented  ·   ·  Flag as inappropriate

    I use Firefox and it is maddening. I can't go back to emails beyond the few that show up on the screen. This is especially troublesome when traveling; can't get to needed information. This has been going on for a long time and still no fix?

  • Frans commented  ·   ·  Flag as inappropriate

    The reaction from ADMIN is from November 2018, we are 4 months further now. I have tried all different browsers on several different laptops, desktops etc, and the result is the same everywhere: Impossible to scroll. Have you found anything in these 4 months, or should I just swap to an other emailprovider?

  • Halim Chew commented  ·   ·  Flag as inappropriate

    I think, they want us to upgrade to premium features (in which our emails will not hop and skip all around the place while we frantically try to click those emails..)

  • Julian commented  ·   ·  Flag as inappropriate

    So-called "upgrades" over the last year have made Hotmail almost unusable.
    The inbox jerks around (constantly re-loading ??) making it easy to miss and click the wrong thing.

    By "mistake" (page twitching) I've already "Marked All as Read" - thus un-boldening messages I want to re-read.

    Scrolling the stupidly long single page Inbox is almost impossible - with the scroll bar mostly hidden - but occasionally appearing ....
    ... and the constant jerking around.

    Please give Users the option of PAGES not infinite scroll.

    As it happens, I found a Browser ( Lunascape6) which DOES display Hotmail in pages - that don't jerk around.
    The only downside being that formatting text is severely limited.

  • Rhys jones commented  ·   ·  Flag as inappropriate

    Android tablet, looking at Bigpond webmail using Chrome. If I'm in Sent Mail and I look down the list then scroll back to top of list, then the system kicks me over to my IN BOX. Don't normally use the Android to view mail. Does not occur on a PC Surface Pro.
    THIS IS AN ANDROID ISSUE.

  • LA commented  ·   ·  Flag as inappropriate

    BUMP.

    Still happening. Was fine until the forced migration to new interface. Firefox 52.9.0 is browser in use. This version is limited by IT department. Please help get the interface working instead of it continuing for months.

  • Happy2BRappe commented  ·   ·  Flag as inappropriate

    Although my printer is recognized when selecting to print an email the printer fails to respond or nothing happens. Also trying to access older emails is difficult and requires great effort to keep the page from jumping back to the top.

  • Anonymous commented  ·   ·  Flag as inappropriate

    I am NOT using Firefox!! and it jumps back to the top and I cannot go back to last September to find something I'm looking for!

  • Calum McGrath commented  ·   ·  Flag as inappropriate

    Please get this fixed - I have the same issue on Chrome, IE, and Firefox. This never used to be a problem before you messed around with it. Why fix something that isn't broken? Or are you guys looking to give yourselves stuff to do? The lack of care or respect from your end is astounding. There are thousands of comments all across the internet from people having this issue, and there is no effort whatsoever on your part to resolve it.

  • sutarfd@hotmail.com commented  ·   ·  Flag as inappropriate

    When I'm scrolling down my emails or clicking to view one, the screen keeps going back to the top emails. I have to keep the cursor on the far right and sneak up on an email quickly before everything goes back to the top items.

  • Anonymous commented  ·   ·  Flag as inappropriate

    messages keep flipping to the top and doesn't allow me to check off items I want to move or delete. How do I get my old Outlook back? I liked that.

← Previous 1 3 4 5 16 17

The new Outlook.com: Search

Feedback and Knowledge Base