OutlookUservoice_icon_outlook Outlook Feedback by UserVoice

The new Outlook.com

Option to turn off Conversation view

Please allow option to turn off conversation view.

908 votes
Sign in
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

AK shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

First off, thank you all for taking the time to provide such detailed feedback and sharing your opinions. Also I want to thank you for using outlook.com!

Now I just wanted to take a moment and provide you an update around some of the conversation view settings. There has been some folks that rather not have the conversation view, and return to the older style of viewing. I am happy to say that this is now an option

To do this do the following:

1) Go to the Gear menu in the top of the new outlook.com experience
2) This opens the quick settings pane.
3) For Conversation View, you can select Off. This will put you back into the experience you are more used to.

Finally, you can also change the sort order (newest on top, newest on bottom). This should give you the same flexibility that you had in the old experience.

Also, a few of you have mentioned that other options are missing. They should all be listed in the options menus as well. Please keep the great feedback coming!

David Los


Sign in
Sign in with: Facebook Google
Signed in as (Sign out)
  • Anonymous commented  ·   ·  Flag as inappropriate

    Please disregard my previous submission, as I have just found out that I can disable conversation view in Office 365 on the web as follows:
    Open Outlook, select your Inbox and look in the top right where it says "Filter." Click that, then select "Show As," then "Messages" rather than the default "Conversations." Voila! YEA! This made my day!

  • Anonymous commented  ·   ·  Flag as inappropriate

    As a P. S. to my previous post, it may be helpful to note that I am using Office 365 and unable to disable conversation view.

  • Darren commented  ·   ·  Flag as inappropriate

    It appears that the option is available for some but not others. Is there a tenant setting to enable/disable this feature? If not what is with the discrepancy? I do not have the option to turn off conversation either.

  • Anonymous commented  ·   ·  Flag as inappropriate

    I do NOT have the option to turn off the conversation view. And that view is a **** working with as I keep not seeing often important emails! Please allow the option to turn conversation view OFF again!!!

  • Ben commented  ·   ·  Flag as inappropriate

    Go to settings and turn off "Organize By Thread". This will turn off conversation view in the apple mobile app.

  • Randy commented  ·   ·  Flag as inappropriate

    Go into Inbox. Select "Filter" and choose "Show As". That is where the choice for message or conversation view now is located

  • Anonymous commented  ·   ·  Flag as inappropriate

    I tried to do this but do not have the "off" option. How do I get rid of conversations?

  • [Deleted User] commented  ·   ·  Flag as inappropriate

    Same as other,
    Impossible to turn off those F* conversation displayed on iPhone mobile app neither on Firefox on mobile.

    In consequence when you mark as unread a mail within a conversarion with 30 message you have now 30 unread message,
    Not pleasant at all, i’ll Use another Mobile mail client instead

  • Anonymous commented  ·   ·  Flag as inappropriate

    I've just closed my Outlook.com email account and moved myself and my family to gmail. Outlook.com is just an embarresment now! YOU CANNOT TURN CONVERSATION VIEW OFF ON ANDROID.

  • David commented  ·   ·  Flag as inappropriate

    Agree not being able to turn off conversations is the worst. Important emails get buried and you have to know WHO is involved in the convo and search for those people in order to find the original email message. I can’t think of a worse way to view communication than this set up. It’s awful.
    Also- PLEASE bring back the feature that highlights all messages with the same subject line- grouping them into conversations is awful. Conversations grouping seems like a failed feature experiment. Please get rid of it or offer options to disable and return to the much more user friendly previous versions of outlook.

  • Anonymous commented  ·   ·  Flag as inappropriate

    If you use the "filter" option on the main reading pane, click on message and change from "Conversation" to "Message"
    Nothing else worked for me.
    I am now trying to contact Microsoft to let them know that I just wasted 20 min of my life trying to get read of this conversation $%%^^&. If I want a conversation, I talk with someone!

  • Adele P commented  ·   ·  Flag as inappropriate

    I much preferred not having all the emails in a string linked together. I am a troop leader, so whenever a girl joins I forward the intial message to the new girl. This year has been a mess! I can't figure out what I just sent to this newest member. I meant for it to be the original message, but when I look in my sent mail it seems to have attached every message that I have ever received with regard to the original email. This could be a serious breach of privacy. I'm not even sure if all that information was sent, or if its just somehow all linked together in the sent mail in my mailbox.

    Moreover, in forwarding it seems to have removed the map I copy/pasted into the message, so I have to re-insert it each time. Am I going to have to start keeping these emails I intend to use over and over as a separate word file instead of an e-mail?

  • Anonymous commented  ·   ·  Flag as inappropriate

    There is no option to turn conversation 'off'. As previous comments state, there is only an option to choose how to view the conversations.

    This is very frustrating, please don't provide a 'fix' if it isn't available, or not available to everyone!

  • Gregg Lawton commented  ·   ·  Flag as inappropriate

    The 'conversation' in the email makes it very difficult to reply to email. I've found myself replying to my own messages.

  • Mike commented  ·   ·  Flag as inappropriate

    Conversation View paints with too broad a brush. Sometimes I reply and alter the recipients of the conversation for a one-off discreet message that should not be part of the conversation. Haven't tried in a while but last time I did this, it made it appear as if it went to everybody in the convo. I had to break it to individual message view to see accurate info. Conversations are not effective for my use-case. Also, there is too much white space between messages. I want everything to be tighter together so I can scan dozens of messages without scrolling or looking all over the screen.

  • Anonymous commented  ·   ·  Flag as inappropriate

    Using Beta's conversation thread with another site's online support forms

    It's doesn't work. I've had ongoing issues where I reply to the support email but they aren't getting my replies. When I changed back to the old classic I noticed that none of my videos I needed them to get weren't showing up. Switch back to beta and there they are but not for the other party who evidently is using another email program. We've been having arguments over who is getting what but now I know it's Outlook Beta. Might need to find out why unless I'm using it incorrectly. Having said that if the conversation threads in Beta are supposed to group the emails then surely the other person should be getting my replies - and no, I'm not replying to myself!

← Previous 1 3 4 5 15 16

The new Outlook.com

Feedback and Knowledge Base