OutlookUservoice_icon_outlook Outlook Feedback by UserVoice

How can we improve your Desktop Outlook 2016 experience?

Option of "Attach as Copy" to be set as default option when attaching file to an email in Microsoft Outlook 2016

Option of "Attach as Copy" to be set as default option when attaching file to an email in Microsoft Outlook 2016. Or ability to control the default option via GPO.

654 votes
Sign in
(thinking…)
Password icon
Signed in as (Sign out)

We’ll send you updates on this idea

Richard Hindley shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

Thank you for all your feedback. We heard you and now for Office 365 Subscribers on Current Channel, when you use the attach file command, local files will be automatically added as attachments. Files stored in the cloud will come with a dialog that ask you whether you would prefer to add as an attachment or share as a link. In Options, we also added a toggle to remember your preference if you would like to always add as an attachment.

149 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    Same problem, that my default was set to attach as copies, but the documents kept attaching as a link that could be edited by anyone (I could not even change to a view-only link).

    The solution below of dragging and dropping worked; however, users should not have to resort to this solution.

  • Anonymous commented  ·   ·  Flag as inappropriate

    I agree that we need the ability to attach documents (from My Computer) as files or copies, rather than OneDrive attachments. Whatever change has been made, it's very frustrating.

  • Anonymous commented  ·   ·  Flag as inappropriate

    With the new update i am absolutely not able to attach as copy and it is infuriating

  • Camille commented  ·   ·  Flag as inappropriate

    "In Outlook.live.com I have set "always share them as copies" as default but attachment is always sent as Onedrive link. Have started using Gmail.." => same for me

  • Anonymous commented  ·   ·  Flag as inappropriate

    In Outlook.live.com I have set "always share them as copies" as default but attachment is always sent as Onedrive link. Have started using Gmail..

  • sarvesh somani commented  ·   ·  Flag as inappropriate

    Option of "Attach as Copy" to be set as default option when attaching file to an email in Microsoft Outlook 2016. Or ability to control the default option via GPO.

  • Anonymous commented  ·   ·  Flag as inappropriate

    tried changing to ' Always attach file as a copy" but never work always be onedrive

  • STANLEY GREIG commented  ·   ·  Flag as inappropriate

    What happened to attach as a copy in the new Outlook. Now I have to attach all my files from OneDrive and the recipient can't open unless they have OneDrive as well. This is insane!

  • NF commented  ·   ·  Flag as inappropriate

    I cannot "Attach as a copy" anymore in my hotmail account. I think this has been happening for more than 6 months.

  • roo roo commented  ·   ·  Flag as inappropriate

    Hi, My hotmail account has changed and now when I wantto send a photo I can not find Attach as a copy.. I send emails with photos and the reciver cant see them

  • Jose Morato commented  ·   ·  Flag as inappropriate

    This is still an issue for us also. When we attach a file from SharePoint on-premise (not SP online or OneDrive) it inserts a link and does not actually attach the file. We currently have Office 2016 (16.0.8431.2110)

  • Chris commented  ·   ·  Flag as inappropriate

    This is still an issue., just to clarify there is no option to manage this via GPO. Will this be reopened?

  • Anonymous commented  ·   ·  Flag as inappropriate

    In Outlook 2016: File --> Options --> General --> Attachment Options.
    You can set it to Prompt you to choose, Always an Attachment ("Copies"), or Always a Link ("Cloud Files").

  • mansoureh_tehrani@hotmail.com commented  ·   ·  Flag as inappropriate

    I just installed the latest version of Office 365 on my Mac. It has been a mess with Outlook. I am not getting the dialogue box, that is mentioned above, to select attach a copy. I also cannot see that option that I used to have on the drop down to tell it to send as a copy.

  • Loren Rex commented  ·   ·  Flag as inappropriate

    What would really help me is the ability create an Outlook email by sending from Adobe that it would create an email with a copy of the attachment. I do this a lot and want to view the attachment and cannot until I save or send the email.

← Previous 1 3 4 5 6 7 8

Outlook 2016 for Windows

Feedback and Knowledge Base