OutlookUservoice_icon_outlook Outlook Feedback by UserVoice

How can we improve your Desktop Outlook 2016 experience?

Lag in typing while composing emails in Microsoft Outlook 2016

There is a lag when typing new emails in Outlook 2016 (Windows 10 64 bit). This does not happen in web browsers/other office applications.

168 votes
Sign in
(thinking…)
Password icon
Signed in as (Sign out)

We’ll send you updates on this idea

Robert shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

138 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    DOES ANYONE FROM MICROSOFT READ THESE? IT IS A SAD STATE WHEN YOU DON'T PROVIDE TELEPHONE SUPPORT FOR YOUR CUSTOMER, PUT THESE SELF SERVICE BLOGS THAT TAKES THE CUSTOMER TIME TO TRY TO "SERVICE HIMSELF" AND THEN THE COMPANY DOESN'T EVEN MODERATE THIS.

  • devonlady58@hotmail.com commented  ·   ·  Flag as inappropriate

    im using windows 7 as i had to get a refurb laptop; typing wrods and messages in hotmail emaisl and messaging on facebook is very slow and delayed,,,,,, its driving me nuts..................any advice.....................? keep it simple please as im a hopeless at fixing unseen issues........

  • tz commented  ·   ·  Flag as inappropriate

    the "disable hardware graphics acceleration" did NOT correct the issue for me.

    wonder if it could be elsewhere in the MSFT OFFICE environment overruling it?

  • Anonymous commented  ·   ·  Flag as inappropriate

    This worked for me, too! Thanks USER of OUTLOOK!
    File > Options > Advanced > Display (near the bottom of the list of options): Make sure the Disable hardware graphics acceleration box is checked.

  • Rodney Elliott commented  ·   ·  Flag as inappropriate

    The more I use MS kit, including Win10 with is interminable upgrades, the more inclined I am to go over to Linux. I suppose nowt's ever going to be perfect, but the commercial arrogance of MS to be repeatedly fixing things which ain't broken whilst uncannily making things work worse too is becoming quite intolerable.

  • Lee commented  ·   ·  Flag as inappropriate

    I started using open office. now looking at Apple... the only way these companies learn is to go elsewhere. Software quality recently is a disgrace, it costs money to do quality assurance and they think that the customer does not mind because we can have an update. Think again, we can only take so much and lose so much time in a job, who has to make up the lost time and cost?

    Personally I am glad they do not design cars. "Oops sorry! my brakes were delayed, I did press the pedal honest!" try telling that to an insurance company!

  • Josh Miller commented  ·   ·  Flag as inappropriate

    Click Start button.
    Type regedit in the search box.
    Click Regedit.exe in the search results.
    If you get a UAC prompt, allow Regedit to run.
    Navigate to HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common.
    Right-click Common and select New > Key from the context menu.
    Name the new key Graphics.
    Right-click Graphics and select New > DWORD (32-bit) Value form the context menu.
    Name the new value DisableAnimations.
    Double-click DisableAnimations and enter the value 1, then click OK.

    https://answers.microsoft.com/en-us/msoffice/forum/msoffice_other-mso_winother/2016-typing-lag/0e44d2f2-1f6f-43d1-8592-6fae7345bc4f

  • USERofOUTLOOK commented  ·   ·  Flag as inappropriate

    Below Solved my issue with BACKSPACE delays:

    File > Options > Advanced > Display (near the bottom of the list of options): Make sure the Disable hardware graphics acceleration box is checked.

  • Buddy commented  ·   ·  Flag as inappropriate

    4/18 ,I have had the slow of lag in email typing for about a year. Buddy

  • Anonymous commented  ·   ·  Flag as inappropriate

    Me too. Not just with Outlook. Also with Word.
    As I try to type this comment, it'ng rnow!gs, drags, can't backspace't show letter I try to type hat it,
    Thought it might be my computer until I read all these comments. And it hasn't been fixed in TWO YEARS?? What gives?? FIX THIS PROBLEM, MS!!

  • Les commented  ·   ·  Flag as inappropriate

    I see a solution but the solution points to the local version of Outlook, not the Office365 version. I don;t see an option to :
    Make sure the Disable hardware graphics acceleration box is checked. What am I missing? I have 3 computers that can't keep up with the typing when creating an email.

  • Anonymous commented  ·   ·  Flag as inappropriate

    THIS FIXED PROBLEM FOR MOST, including me! 10 seconds!
    Ken commented · February 21, 2017 4:54 PM ·
    Solved - DASK commented · December 19, 2016 5:39 PM · Flag as inappropriate

    This worked for me!
    File > Options > Advanced > Display (near the bottom of the list of options): Make sure the Disable hardware graphics acceleration box is checked.

← Previous 1 3 4 5 6 7

Outlook 2016 for Windows

Feedback and Knowledge Base